logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
MTCowboy  
#1 Posted : Monday, September 24, 2018 10:45:28 PM(UTC)
MTCowboy


Rank: Newbie

Joined: 10/28/2014(UTC)
Posts: 4
United States
Location: Superior MT

Thanks: 1 times
I have not been able to use the BARD for the last couple of weeks. The moment I click "Download Audit Recordings" the message pane on the bottom shows Error: "The remote Server Returned an error:(500) Internal Server Error" Really feel I have a permissions issue but unsure why it would show up now as I have not made any config changes. I typically run BARD each week but no joy for last 3 weeks. Have searched the forum for the last couple of weeks but nothing seems to address my issue. Feel like I am overlooking something simple.

SC version 6.6.18120.6697
I have tried;
- Verified BARD version 1.1 and just updated to 1.1.1 - rebuilt file numerous times and changed name of rebuilt file to make sure nothing cached.
- The actual BARD.exe files show version 1.0.0.0 but I know I rebuilt it and removed old file and rebuilt again to be sure.
- Folders on SC local server are c:\SCSession and avi recordings go to c:\SCVideo Full rights on both folders
- Running BARD as administrator gives same error

What should I look at next? Any thoughts are appreciated.
Thanks,
Jim
Scott  
#2 Posted : Wednesday, October 3, 2018 1:17:01 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,806
United States

Thanks: 3 times
Was thanked: 345 time(s) in 299 post(s)
If I remember correctly the BARD requires a username and password in order to transcode the file(s), are you using a user who belongs to a Role with the Administer permission?

Also, do you have the same problem if you use the Session Capture Transcoder extension?
ScreenConnect Team
MTCowboy  
#3 Posted : Wednesday, October 3, 2018 4:36:29 PM(UTC)
MTCowboy


Rank: Newbie

Joined: 10/28/2014(UTC)
Posts: 4
United States
Location: Superior MT

Thanks: 1 times
Yes - Using my admin login however had never tried Control Session Capture.

Control Session Capture worked just fine and fills my needs as well as BARD so am just switching. Really no time to look further for a solution.

Thanks for the input, it is appreciated, this solved my issue.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.