logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ahazan@edgeucational.com  
#1 Posted : Wednesday, August 1, 2018 12:51:45 PM(UTC)
ahazan@edgeucational.com


Rank: Guest

Joined: 7/31/2018(UTC)
Posts: 2
United States
Location: New York, NY

Hi,

i cleared my chrome cache, and since, everytime i try to connect to a computer, it asks me to install ConnectWiseControl.Client again. Previously, i installed it once and didn't have to again

Thanks,
Al
jparisi  
#2 Posted : Tuesday, August 7, 2018 1:02:34 PM(UTC)
jparisi


Rank: Guest

Joined: 8/7/2018(UTC)
Posts: 2
United States
Location: CT

We've been having this problem as well.....
Scott  
#3 Posted : Tuesday, August 7, 2018 3:51:10 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,806
United States

Thanks: 3 times
Was thanked: 345 time(s) in 299 post(s)
From where are you attempting to join sessions? Is this from the ConnectWise Control Host page or via Automate?
ScreenConnect Team
jparisi  
#4 Posted : Tuesday, August 7, 2018 4:41:18 PM(UTC)
jparisi


Rank: Guest

Joined: 8/7/2018(UTC)
Posts: 2
United States
Location: CT

I'm joining from Chrome. It keeps downloading the client again, but does join. I don't have to run the download. Tried uninstalling and re-installing and get the same thing.
Scott  
#5 Posted : Wednesday, August 8, 2018 12:34:00 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,806
United States

Thanks: 3 times
Was thanked: 345 time(s) in 299 post(s)
Hmm, tough to say what's happening. There is a timeout during which we expect the protocolHandler to be invoked and if that timeout passes then we prompt for the client to be redownloaded because typically it means it's not already installed. It sounds like this value may need to be increased.

I'd recommend giving our Support team a shout as they'd likely need to see the behavior in action in order to determine the best way to proceed.
ScreenConnect Team
shawnkhall  
#6 Posted : Wednesday, August 8, 2018 3:12:58 PM(UTC)
shawnkhall


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 2/6/2014(UTC)
Posts: 301
Man
United States

Thanks: 7 times
Was thanked: 25 time(s) in 22 post(s)
this happens on a couple of my devices as well
Gulmat  
#7 Posted : Thursday, August 9, 2018 6:20:07 PM(UTC)
Gulmat


Rank: Guest

Joined: 8/9/2018(UTC)
Posts: 1
Canada

Having the same issue since a couple of days, getting really annoying... I hope someone finds a fix!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.