logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
asmith  
#1 Posted : Thursday, January 14, 2016 8:49:53 PM(UTC)
asmith


Rank: Newbie

Joined: 1/14/2016(UTC)
Posts: 1
Canada

I am trying to setup screen connect on our Mygica android boxes so that I can remote into the android box from my PC and load files remotely and play media files remotely without having to go to the box each and everytime.

I create a session on our screen connect and I download the latest screen connect app from the playstore but everytime I join the session from the android I get Connection Error: NULL

I even try just doing the website address but keeps saying to use the screen connect app.

Anyone else have an issue with this?

Edit: This is with hardwire and Wi-Fi connection in the same LAN network

Edited by user Thursday, January 14, 2016 8:51:36 PM(UTC)  | Reason: Not specified

Alexander  
#2 Posted : Monday, January 25, 2016 3:11:30 PM(UTC)
Alexander


Rank: Administration

Medals: Level 3: Shirt off your back! Received 25 Thanks!

Joined: 7/23/2013(UTC)
Posts: 715
Man
Location: Raleigh, NC

Was thanked: 66 time(s) in 63 post(s)
Just to make sure, what are the versions of the app, your SC server, and android?
ScreenConnect Team
Users browsing this topic
Similar Topics
Toolbox issue with Android client. (Bug Reports)
by paulrick 12/3/2012 3:51:06 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.