logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
kbertschy  
#1 Posted : Tuesday, December 1, 2015 4:56:24 AM(UTC)
kbertschy


Rank: Newbie

Joined: 12/1/2015(UTC)
Posts: 2
United States
Location: Ohio

I've been using screen connect for about 4 years now and now have some time to try and figure this out.

About a year ago, my Status page began to start acting up, I believe it was a botched update or a bug that has since leeched itself into all of my other updates.

The Version Check, External Accessibility Check, Browser URL Check, and Web Server Check, are all failing.

My network settings are fine and I can connect to machines without a problem / view the admin page from anywhere.

Under the External Accessibility Check, it's supposed to give you those test URL's, everything is blank; same with Browser URL Check.

Version Check is blank

Web Server Check gives me a test URL that works... but says it fails anyway.

I really just want to get this back running correctly so I can use the Version Check feature.

My license is good as of last July and I'm currently running the latest version.

I look in the StatusService.ashx file where it performs its checks and it appears it does some server comparison (which I would expect). Nothing in the firewall is dropping any packets as these checks are made. (It's a Sophos UTM110)

It's a Windows 7 Ultimate machine.

Not too sure what to do here.

Scott  
#2 Posted : Thursday, December 3, 2015 2:45:19 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
Are there any other applications running on the ScreenConnect server? Is it running IIS or another website, by chance?

Also, just to be certain, the checks are Failing and not returning Errors, correct?
ScreenConnect Team
kbertschy  
#3 Posted : Tuesday, December 15, 2015 4:49:26 AM(UTC)
kbertschy


Rank: Newbie

Joined: 12/1/2015(UTC)
Posts: 2
United States
Location: Ohio

Quote:
Are there any other applications running on the ScreenConnect server? Is it running IIS or another website, by chance?

Negative, it's just a small Lenovo m73e running Windows 7 Ultimate x64; this is the only thing it's hosting.

Quote:
Also, just to be certain, the checks are Failing and not returning Errors, correct?

Correct, these checks are failing and not giving any information why on the page itself, nor could I find any logs about the failures. Just curious, If there are logs, where would they be?
Scott  
#4 Posted : Tuesday, January 12, 2016 3:21:14 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
There aren't really any logs for this kind of behavior specifically, but stderr should redirect to the Application log int he Event Viewer, but I doubt it would contain anything.

What version of ScreenConnect are you using?
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.